Post
spanther5 spanther5 46-50, M 8 Answers Mar 27, 2013 in Community

Your Response

Cancel

Go to account settings, then click "content filtering." You should be able re-set it there. I had to do it recently also.

Best Answer

Mine won't turn off either, must be a problem with EP

Best Answer

LOL! Account settings. Content filtering then remove. *** ******e

Best Answer

It's a glitch, just happened to me, too. At present it can't be turned off. Someone else had it happen as well. I was about to complain to EP.

Best Answer

You do not.

Best Answer

tell me when you find out

Best Answer

NEVER

Best Answer

Related Questions