Post
MushroomFaerie148 MushroomFaerie148 22-25, F 11 Answers Nov 6, 2010

Your Response

Cancel

If you are using a laptop press CTRL and + sign :)

if you are using a pc press CTRL and + sign on numeric keys :)

Best Answer

CNTRL and what? I cannot read....too small!~!!!

Best Answer

Just tried control and plus sign....thank you so much!! I was stressing!

Best Answer

use the control and plus sign , it works, I just did it, I was so upset I was squinting, well I did a search and found the answer on a blog. thank God .

Best Answer

Just hold control down and roll the wheel on your mouse to make larger or smaller! I couldn't figure out what these people were talking about so I messed around until I found that simple solution (-;

Best Answer

JUST PRESS CTRL AND PLUS + ON YOUR KEY BOARD..

I HOPE YOU SEE THE LETTERS

Best Answer

Agree. It is easy to accidentally hit "Zoom" in bottom right hand corner. Should normally be on 100%. Failing that, reboot with fingers crossed ?



T.C.

Best Answer

Zoom?

Best Answer

go to "view" in the toolbar and then "zoom" and change it to 100%

Best Answer

I found tools..theres no view

Best Answer

YOU MAY HAVE FRIED YOUR VIDEO CARD.....

Best Answer

I don't know what that is

Best Answer

YOU MIGHT HAVE TO RIGHT CLICK THE DESKTOP SCREEN, CLICK PROPERTIES, THEN CHOOSE "SETTINGS" AND CHANGE THE RESOLUTION BAR TO A SMALLER SIZE (MOVE IT LEFT). I SURE HAD FUN WRITING THIS ANSWER! THANKS LOL

Best Answer

Properties does'nt have any other options

Best Answer

Related Questions