Post
Okay so on my laptop, I plug in my headphones, and while im in skype or teamspeak I can hear either of those in my headphones, but youtube or anything else that plays music will play through my computers speakers, I have tried disabling the computers speakers, turning them down, I dont know what else to do :( Please help if you know how to fix this
Fuzzyducknipplez Fuzzyducknipplez 18-21, F 2 Answers Nov 24, 2012 in Community

Your Response

Cancel

Youtube/anything else sounds a lot like a windows setting. Try this: right click on the volume control in the bottom right, then see if there is a 'playback devices' button. Open that up and hopefully it should show entries for headphones and speakers, see if you can right click the headphones and 'Set as Default Device'.

Best Answer

Yeah I tried doing that as well, it still lets sounds go through the speakers :(

Best Answer

Related Questions