Most of my messages are sent from a mobile device and this message doesn't appear :/
peachespicnic peachespicnic 22-25, F 2 Answers May 12 in Community

Your Response


Its an option somewhere on the phone to turn that on or off.

Best Answer

Ahh I see. Thanks :)

Best Answer